Surfly Public Cloud
All Systems Operational
General Service Availability ? Operational
90 days ago
100.0 % uptime
Today
Regional Service Availability Operational
90 days ago
99.98 % uptime
Today
Surfly Europe Operational
90 days ago
100.0 % uptime
Today
Surfly Canada Operational
90 days ago
100.0 % uptime
Today
Surfly US East Operational
90 days ago
100.0 % uptime
Today
Surfly US West Operational
90 days ago
100.0 % uptime
Today
Surfly Japan Operational
90 days ago
100.0 % uptime
Today
Surfly Singapore Operational
90 days ago
100.0 % uptime
Today
Surlfy Australia Operational
90 days ago
99.91 % uptime
Today
Surfly India Operational
90 days ago
100.0 % uptime
Today
Videochat Operational
90 days ago
100.0 % uptime
Today
Videochat API Operational
90 days ago
100.0 % uptime
Today
Videochat Media Routing Operational
90 days ago
100.0 % uptime
Today
Mail Processing Operational
90 days ago
100.0 % uptime
Today
Mandrill Global Operational
90 days ago
100.0 % uptime
Today
Mandrill US East Operational
90 days ago
100.0 % uptime
Today
Mandrill US West Operational
90 days ago
100.0 % uptime
Today
Mandrill EU Operational
90 days ago
100.0 % uptime
Today
Public Website Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 16, 2024
Resolved - Clear event for recorder-prod-primary-eude (recorder.surfly.com); HTTPS (recorder.surfly.com): SSLError(1, '[SSL: TLSV1_ALERT_INTERNAL_ERROR] tlsv1 alert internal error
Apr 16, 12:06 CEST
Identified - Outage event for recorder-prod-primary-eude (recorder.surfly.com); HTTPS (recorder.surfly.com): SSLError(1, '[SSL: TLSV1_ALERT_INTERNAL_ERROR] tlsv1 alert internal error
Apr 16, 12:05 CEST
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - Clear event for prod-backup-eude (188.40.68.55); Ping (188.40.68.55): Host unreachable, HTTP (188.40.68.55): ConnectionRefusedError: [Errno 111] Connection refused, HTTPS (188.40.68.55): ConnectionRefusedError: [Errno 111] Connection refused
Apr 12, 14:07 CEST
Identified - Outage event for prod-backup-eude (188.40.68.55); HTTP (188.40.68.55): ConnectionRefusedError: [Errno 111] Connection refused, HTTPS (188.40.68.55): ConnectionRefusedError: [Errno 111] Connection refused
Apr 12, 14:01 CEST
Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024
Resolved - Clear event for ip-prod-cobro-ocau-1.surfly.com; HTTP (ip-prod-cobro-ocau-1.surfly.com): 503:Service Unavailable
Apr 7, 16:28 CEST
Identified - Outage event for ip-prod-cobro-ocau-1.surfly.com; HTTP (ip-prod-cobro-ocau-1.surfly.com): 503:Service Unavailable
Apr 7, 16:27 CEST
Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.

Apr 3, 2024

No incidents reported.

Apr 2, 2024
Completed - The scheduled maintenance has been completed.
Apr 2, 14:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 2, 12:30 CEST
Scheduled - The setup from this location will be temporarily unavailable for one hour. Your sessions will automatically be started from the next closest available region.
Apr 2, 12:09 CEST