prod-cobro-ocau (103.101.129.163)
Incident Report for Surfly Public Cloud
Resolved
Clear event for prod-cobro-ocau (103.101.129.163); HTTPS (103.101.129.163): timeout: timed out, HTTP (103.101.129.163): timeout: timed out
Posted Jan 09, 2022 - 06:27 CET
Identified
Outage event for prod-cobro-ocau (103.101.129.163); HTTP (103.101.129.163): timeout: timed out
Posted Jan 09, 2022 - 06:26 CET
This incident affected: General Service Availability.