ip-cn-primary.surfly.asia

Incident Report for Surfly Public Cloud

Resolved

Clear event for ip-cn-primary.surfly.asia; HTTPS (ip-cn-primary.surfly.asia) for /healthcheck/: HTTPS session timed out during read, HTTP (ip-cn-primary.surfly.asia) for /robots.txt: HTTP session timed out during read
Posted May 06, 2025 - 11:21 CEST

Identified

Outage event for ip-cn-primary.surfly.asia; HTTP (ip-cn-primary.surfly.asia) for /robots.txt: HTTP session timed out during read, HTTPS (ip-cn-primary.surfly.asia) for /healthcheck/: HTTPS session timed out during read
Posted May 06, 2025 - 11:18 CEST
This incident affected: General Service Availability.