Surfly Application (surfly.com) - EU server unable to handle Varnish cache requests sporadically.
Incident Report for Surfly Public Cloud
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 20:59 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2020 - 20:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2020 - 10:30 CET
This incident affected: General Service Availability.