prod-cobro-nwla (209.58.136.26)
Incident Report for Surfly Public Cloud
Resolved
Clear event for prod-cobro-nwla (209.58.136.26); HTTPS (209.58.136.26): error: [Errno 111] Connection refused, HTTP (209.58.136.26): timeout: timed out, Ping (209.58.136.26): Host unreachable
Posted May 25, 2023 - 12:31 CEST
Identified
Outage event for prod-cobro-nwla (209.58.136.26); HTTPS (209.58.136.26): error: [Errno 111] Connection refused
Posted May 25, 2023 - 12:28 CEST
This incident affected: General Service Availability.