Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): Exceeded 30 redirects
Posted Feb 10, 2020 - 15:26 CET
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): Exceeded 30 redirects
Posted Feb 10, 2020 - 15:22 CET
This incident affected: Application.