www.surfly.com
Incident Report for Surfly Public Cloud
Resolved
Clear event for www.surfly.com; HTTP (www.surfly.com): 504:Gateway Time-out
Posted Dec 13, 2023 - 10:55 CET
Identified
Outage event for www.surfly.com; HTTP (www.surfly.com): 504:Gateway Time-out
Posted Dec 13, 2023 - 10:51 CET
This incident affected: General Service Availability.