prod-cobro-eude (ip-prod-cobro-eude.surfly.com)

Incident Report for Surfly Public Cloud

Resolved

Clear event for prod-cobro-eude (ip-prod-cobro-eude.surfly.com); HTTP (ip-prod-cobro-eude.surfly.com): socket.timeout: timed out, HTTPS (ip-prod-cobro-eude.surfly.com): socket.timeout: timed out, Ping (ip-prod-cobro-eude.surfly.com): Host unreachable
Posted Mar 21, 2024 - 17:26 CET

Identified

Outage event for prod-cobro-eude (ip-prod-cobro-eude.surfly.com); Ping (ip-prod-cobro-eude.surfly.com): Host unreachable
Posted Mar 21, 2024 - 17:15 CET
This incident affected: General Service Availability.