Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com)
Posted 7 months ago. Mar 24, 2019 - 10:33 CET
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com)
Posted 7 months ago. Mar 24, 2019 - 10:29 CET
This incident affected: Application.