prod-primary-eude (78.47.179.204)
Incident Report for Surfly Public Cloud
Resolved
Clear event for prod-primary-eude (78.47.179.204); HTTPS (78.47.179.204): error: [Errno 111] Connection refused, HTTP (78.47.179.204): error: [Errno 111] Connection refused
Posted Oct 15, 2022 - 18:57 CEST
Identified
Outage event for prod-primary-eude (78.47.179.204); HTTPS (78.47.179.204): error: [Errno 111] Connection refused, HTTP (78.47.179.204): error: [Errno 111] Connection refused
Posted Oct 15, 2022 - 18:54 CEST
This incident affected: General Service Availability.