Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com)
Posted about 1 month ago. Jan 16, 2019 - 05:08 CET
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com)
Posted about 1 month ago. Jan 16, 2019 - 04:33 CET
This incident affected: Application.