ip-cn-primary.surfly.asia
Incident Report for Surfly Public Cloud
Resolved
Clear event for ip-cn-primary.surfly.asia; HTTP (ip-cn-primary.surfly.asia) for /robots.txt: HTTP session timed out during read, HTTPS (ip-cn-primary.surfly.asia) for /healthcheck/: HTTPS session timed out during read
Posted Jan 08, 2025 - 12:19 CET
Identified
Outage event for ip-cn-primary.surfly.asia; HTTP (ip-cn-primary.surfly.asia) for /robots.txt: HTTP session timed out during read, HTTPS (ip-cn-primary.surfly.asia) for /healthcheck/: HTTPS session timed out during read
Posted Jan 08, 2025 - 12:10 CET
This incident affected: General Service Availability.