Surfly (surfly.com)
Incident Report for Surfly Public Cloud
Update
Clear event for Surfly (surfly.com); HTTPS (surfly.com): : Failed to establish a new connection: Connection refused
Posted Aug 25, 2022 - 17:54 CEST
Resolved
Clear event for Surfly (surfly.com); HTTPS (surfly.com): : Failed to establish a new connection: Connection refused
Posted Aug 25, 2022 - 17:54 CEST
Identified
Outage event for Surfly (surfly.com); HTTPS (surfly.com): : Failed to establish a new connection: Connection refused
Posted Aug 25, 2022 - 17:53 CEST
This incident affected: General Service Availability.