Surfly (surfly.com)
Incident Report for Surfly Public Cloud
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 16:37 CEST
Identified
Outage event for Surfly (surfly.com); HTTPS (surfly.com): HTTPS session timed out during read
Posted Jul 21, 2021 - 16:35 CEST
This incident affected: General Service Availability.