Intercom web-app is unavailable at the moment. This only affects support emails and chat. It does not affect Surfly app.
Incident Report for Surfly Public Cloud
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 16:18 CEST
Identified
Web-app is accessible now after a 5-10 mins gap.
Posted Apr 23, 2020 - 16:17 CEST
Investigating
We are currently investigating this issue.
Posted Apr 23, 2020 - 16:15 CEST