prod-backup-eude (188.40.68.55)
Incident Report for Surfly Public Cloud
Resolved
Clear event for prod-backup-eude (188.40.68.55); Ping (188.40.68.55): Host unreachable
Posted Jul 21, 2022 - 04:15 CEST
Identified
Outage event for prod-backup-eude (188.40.68.55); Ping (188.40.68.55): Host unreachable
Posted Jul 21, 2022 - 04:13 CEST
This incident affected: General Service Availability.