Surfly Application (surfly.com)
Incident Report for Surfly Public Cloud
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com): Failure at step 1: Unable to load URL https://testsite.surfly.com/inbound_panopta.html
Posted Aug 01, 2019 - 00:11 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com): Failure at step 1: Unable to load URL https://testsite.surfly.com/inbound_panopta.html
Posted Jul 31, 2019 - 23:57 CEST
This incident affected: General Service Availability.