app.surfly.jp
Incident Report for Surfly
Resolved
Clear event for app.surfly.jp; HTTPS (app.surfly.jp): : Failed to establish a new connection: Connection refused, HTTP (app.surfly.jp): : Failed to establish a new connection: Connection refused
Posted Sep 11, 2020 - 17:44 CEST
Identified
Outage event for app.surfly.jp; HTTPS (app.surfly.jp): : Failed to establish a new connection: Connection refused, HTTP (app.surfly.jp): : Failed to establish a new connection: Connection refused
Posted Sep 11, 2020 - 17:43 CEST
This incident affected: General Service Availability.