Wordpress Website (www.surfly.com)
Incident Report for Surfly
Resolved
Clear event for Wordpress Website (www.surfly.com); HTTP (Secure) (www.surfly.com): Exceeded 30 redirects
Posted Oct 29, 2019 - 12:11 CET
Identified
Outage event for Wordpress Website (www.surfly.com); HTTP (Secure) (www.surfly.com): Exceeded 30 redirects
Posted Oct 29, 2019 - 12:09 CET
This incident affected: Public Website.