Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com)
Posted about 1 month ago. Jun 15, 2019 - 22:18 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com)
Posted about 1 month ago. Jun 15, 2019 - 22:12 CEST
This incident affected: Application.