prod-cobro-asin (15.206.231.117)
Incident Report for Surfly Public Cloud
Resolved
Clear event for prod-cobro-asin (15.206.231.117); CPU: Usage % - Total greater than 90% for more than 5 minutes
Posted Mar 14, 2024 - 11:11 CET
Identified
Outage event for prod-cobro-asin (15.206.231.117); CPU: Usage % - Total greater than 90% for more than 5 minutes
Posted Mar 14, 2024 - 11:04 CET
This incident affected: General Service Availability.