DFO Integration (nic-v3.surfly-us.com)
Incident Report for Surfly Public Cloud
Resolved
Clear event for DFO Integration (nic-v3.surfly-us.com); HTTPS (nic-v3.surfly-us.com): {"duration": 0.244, "reason": "Error: No workflow runs found: Headers: [object Object] Response: {"total_count":0,"workflow_runs":[]}", "steps": [{"duration": 0.236, "screenshot": null, "command": "Get the last completed run for the 'Synthetic test' workflow after the last 30 minutes (2023-09-26T10:43:20Z)", "annotations": null, "success": true}, {"duration": 0.001, "screenshot": null, "command": {}, "annotations": null, "success": false}]}
Posted Sep 26, 2023 - 13:28 CEST
Identified
Outage event for DFO Integration (nic-v3.surfly-us.com); HTTPS (nic-v3.surfly-us.com): {"duration": 0.234, "reason": "Error: No workflow runs found: Headers: [object Object] Response: {"total_count":0,"workflow_runs":[]}", "steps": [{"duration": 0.228, "screenshot": null, "command": "Get the last completed run for the 'Synthetic test' workflow after the last 30 minutes (2023-09-26T10:12:13Z)", "annotations": null, "success": true}, {"duration": 0.0, "screenshot": null, "command": {}, "annotations": null, "success": false}]}
Posted Sep 26, 2023 - 13:23 CEST
This incident affected: General Service Availability.