Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com), HTTP (Secure) - Inbound Session (surfly.com)
Posted 3 months ago. May 21, 2019 - 11:02 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com), HTTP (Secure) - Inbound Session (surfly.com)
Posted 3 months ago. May 21, 2019 - 10:08 CEST
This incident affected: Application.