Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com), HTTP (Secure) - Inbound Session (surfly.com)
Posted Jun 17, 2019 - 06:35 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com)
Posted Jun 17, 2019 - 06:18 CEST
This incident affected: Application.