Surfly (surfly.com)
Incident Report for Surfly Public Cloud
Update
Clear event for Surfly (surfly.com); HTTPS (surfly.com): : Failed to establish a new connection: Connection refused, HTTPS - Start A Session (surfly.com): Failure at step 2: Click failed, element name=username not found or not visible
Posted Sep 21, 2021 - 18:06 CEST
Resolved
Clear event for Surfly (surfly.com); HTTPS (surfly.com): : Failed to establish a new connection: Connection refused, HTTPS - Start A Session (surfly.com): Failure at step 2: Click failed, element name=username not found or not visible
Posted Sep 21, 2021 - 18:06 CEST
Identified
Outage event for Surfly (surfly.com); HTTPS (surfly.com): : Failed to establish a new connection: Connection refused
Posted Sep 21, 2021 - 17:57 CEST
This incident affected: General Service Availability.