Surfly (surfly.com)
Incident Report for Surfly Public Cloud
Resolved
Clear event for Surfly (surfly.com); HTTPS - Start A Session (surfly.com): Failure at step 9: Click failed, element //div[@data-t='invite-modal']//*[contains(@class, 'scard-close')] not found or not visible
Posted Aug 29, 2022 - 17:37 CEST
Identified
Outage event for Surfly (surfly.com); HTTPS - Start A Session (surfly.com): Failure at step 9: Click failed, element //div[@data-t='invite-modal']//*[contains(@class, 'scard-close')] not found or not visible
Posted Aug 29, 2022 - 17:36 CEST
This incident affected: General Service Availability.