ip-cn-primary.surfly.asia

Incident Report for Surfly Public Cloud

Resolved

Clear event for ip-cn-primary.surfly.asia; HTTPS (ip-cn-primary.surfly.asia) for /healthcheck/: 503:Service Unavailable
Posted Mar 19, 2025 - 21:20 CET

Identified

Outage event for ip-cn-primary.surfly.asia; HTTPS (ip-cn-primary.surfly.asia) for /healthcheck/: 503:Service Unavailable
Posted Mar 19, 2025 - 21:18 CET
This incident affected: General Service Availability.