Service unavailable
Incident Report for Surfly Public Cloud
Postmortem

app.surfly.com was unavailable for a short duration. Start Time: 11:52:30 CET End Time: 11:53:30 CET Duration: 1 minute

Posted May 26, 2021 - 16:13 CEST

Resolved
There was a loss of traffic due to a network issue.
Posted May 26, 2021 - 11:53 CEST