Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com)
Posted 16 days ago. May 04, 2019 - 01:49 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com)
Posted 16 days ago. May 04, 2019 - 01:45 CEST
This incident affected: Application.