surfly-us.com
Incident Report for Surfly
Resolved
Clear event for surfly-us.com; HTTP (surfly-us.com): : Failed to establish a new connection: Connection refused, HTTPS (surfly-us.com): : Failed to establish a new connection: Connection refused
Posted Sep 14, 2020 - 19:13 CEST
Identified
Outage event for surfly-us.com; HTTP (surfly-us.com): : Failed to establish a new connection: Connection refused, HTTPS (surfly-us.com): : Failed to establish a new connection: Connection refused
Posted Sep 14, 2020 - 19:12 CEST
This incident affected: General Service Availability.