Surfly (surfly.com)
Incident Report for Surfly Public Cloud
Update
Clear event for Surfly (surfly.com); HTTPS (surfly.com): 503:Service Unavailable
Posted Sep 01, 2021 - 18:44 CEST
Resolved
Clear event for Surfly (surfly.com); HTTPS (surfly.com): 503:Service Unavailable
Posted Sep 01, 2021 - 18:44 CEST
Identified
Outage event for Surfly (surfly.com); HTTPS (surfly.com): 503:Service Unavailable
Posted Sep 01, 2021 - 18:40 CEST
This incident affected: General Service Availability.