Surfly (surfly.com)

Incident Report for Surfly Public Cloud

Resolved

Clear event for Surfly (surfly.com); HTTPS (surfly.com): 503:Service Unavailable
Posted Jul 22, 2022 - 17:23 CEST

Identified

Outage event for Surfly (surfly.com); HTTPS (surfly.com): 503:Service Unavailable
Posted Jul 22, 2022 - 17:22 CEST
This incident affected: General Service Availability.