Surfly (surfly.com)
Incident Report for Surfly Public Cloud
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 11:36 CET
Update
Cobrowsing Services are up (not affected at all), only the website www.surfly.com is down. APIs are working. Users should use URL app.surfly.com to access the app. directly and not go through www.surfly.com
Posted Jan 07, 2022 - 11:21 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2022 - 11:03 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2022 - 11:01 CET
Identified
Outage event for website (www.surfly.com); Cobrowsing remains unaffected.
Posted Jan 07, 2022 - 10:41 CET
This incident affected: Support & Documentation (Public Website).