DFO Integration (nic-v3.surfly-us.com)
Incident Report for Surfly Public Cloud
Resolved
Clear event for DFO Integration (nic-v3.surfly-us.com); HTTPS (nic-v3.surfly-us.com): {"duration": 0.235, "reason": "Error: No workflow runs found: Headers: [object Object] Response: {"total_count":0,"workflow_runs":[]}", "steps": [{"duration": 0.223, "screenshot": null, "command": "Get the last completed run for the 'Synthetic test' workflow after the last 30 minutes (2023-09-08T23:33:33Z)", "annotations": null, "success": true}, {"duration": 0.001, "screenshot": null, "command": {}, "annotations": null, "success": false}]}
Posted Sep 09, 2023 - 02:14 CEST
Identified
Outage event for DFO Integration (nic-v3.surfly-us.com); HTTPS (nic-v3.surfly-us.com): {"duration": 0.217, "reason": "Error: No workflow runs found: Headers: [object Object] Response: {"total_count":0,"workflow_runs":[]}", "steps": [{"duration": 0.21, "screenshot": null, "command": "Get the last completed run for the 'Synthetic test' workflow after the last 30 minutes (2023-09-08T23:02:46Z)", "annotations": null, "success": true}, {"duration": 0.001, "screenshot": null, "command": {}, "annotations": null, "success": false}]}
Posted Sep 09, 2023 - 02:03 CEST
This incident affected: General Service Availability.