Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com)
Posted 4 months ago. Dec 10, 2018 - 07:12 CET
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com)
Posted 4 months ago. Dec 10, 2018 - 06:57 CET
This incident affected: Application.