Session Creation Problems on Regional Nodes
Incident Report for Surfly Public Cloud
Resolved
Incident has been resolved and all services are up and running at full capacity again.
Posted May 30, 2020 - 22:15 CEST
Monitoring
Failover completed, services are up again and we are working hard to restore full operation perforamnce.
Posted May 30, 2020 - 14:17 CEST
Identified
A connectivity issue at the regional node seems to be the problem. Falling over to a backup server.
Posted May 30, 2020 - 14:15 CEST
Investigating
Some clients report issue's with creating new sessions - we are investigating the issue.
Posted May 30, 2020 - 12:45 CEST
This incident affected: General Service Availability and Regional Service Availability (Surfly Singapore).