prod-cobro-eunl (95.168.166.144)
Incident Report for Surfly Public Cloud
Resolved
Clear event for prod-cobro-eunl (95.168.166.144); HTTPS (95.168.166.144): timeout: timed out
Posted Oct 25, 2023 - 17:14 CEST
Identified
Outage event for prod-cobro-eunl (95.168.166.144); HTTPS (95.168.166.144): timeout: timed out
Posted Oct 25, 2023 - 17:13 CEST
This incident affected: General Service Availability.