Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com), HTTP (Secure) - Inbound Session (surfly.com)
Posted 2 months ago. Jun 07, 2019 - 09:55 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com), HTTP (Secure) - Inbound Session (surfly.com)
Posted 2 months ago. Jun 07, 2019 - 07:54 CEST
This incident affected: Application.