prod-cobro-eude (ip-prod-cobro-eude.surfly.com)

Incident Report for Surfly Public Cloud

Resolved

Clear event for prod-cobro-eude (ip-prod-cobro-eude.surfly.com); HTTP (ip-prod-cobro-eude.surfly.com): error: [Errno 113] No route to host
Posted Jan 16, 2023 - 13:14 CET

Identified

Outage event for prod-cobro-eude (ip-prod-cobro-eude.surfly.com); HTTP (ip-prod-cobro-eude.surfly.com): error: [Errno 113] No route to host
Posted Jan 16, 2023 - 13:13 CET
This incident affected: General Service Availability.