Surfly (surfly.com)
Incident Report for Surfly Public Cloud
Resolved
Clear event for Surfly (surfly.com); HTTPS (surfly.com): 503:Service Unavailable
Posted Jul 28, 2022 - 19:51 CEST
Identified
Outage event for Surfly (surfly.com); HTTPS (surfly.com): 503:Service Unavailable
Posted Jul 28, 2022 - 19:49 CEST
This incident affected: General Service Availability.