prod-cobro-ocau (103.101.129.163)
Incident Report for Surfly Public Cloud
Resolved
Clear event for prod-cobro-ocau (103.101.129.163); Ping (103.101.129.163): Host unreachable
Posted Oct 29, 2022 - 08:03 CEST
Identified
Outage event for prod-cobro-ocau (103.101.129.163); Ping (103.101.129.163): Host unreachable
Posted Oct 29, 2022 - 08:02 CEST
This incident affected: General Service Availability.