Surfly Application (app.surfly.jp)
Incident Report for Surfly Public Cloud
Resolved
Clear event for Surfly Application (app.surfly.jp); HTTPS (app.surfly.jp): : Failed to establish a new connection: Connection refused, HTTP (app.surfly.jp): : Failed to establish a new connection: Connection refused
Posted Feb 19, 2021 - 19:11 CET
Identified
Outage event for Surfly Application (app.surfly.jp); HTTPS (app.surfly.jp): : Failed to establish a new connection: Connection refused, HTTP (app.surfly.jp): : Failed to establish a new connection: Connection refused
Posted Feb 19, 2021 - 19:09 CET
This incident affected: General Service Availability.