Surfly Application (surfly.com)
Incident Report for Surfly Public Cloud
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com): Message: no such element: Unable to locate element: {"method":"xpath","selector":"(.//*[normalize-space(text()) and normalize-space(.)='Start a session'])[1]/preceding::h1[1]"}
(Session info: headless chrome=70.0.3538.110)
(Driver info: chromedriver=2.42.591071 (0b695ff80972cc1a65a5cd643186d2ae582cd4ac),platform=Linux 4.4.0-109-generic x86_64)
Posted Jul 01, 2019 - 19:06 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com): Message: no such element: Unable to locate element: {"method":"xpath","selector":"(.//*[normalize-space(text()) and normalize-space(.)='Start a session'])[1]/preceding::h1[1]"}
(Session info: headless chrome=70.0.3538.110)
(Driver info: chromedriver=2.42.591071 (0b695ff80972cc1a65a5cd643186d2ae582cd4ac),platform=Linux 4.4.0-109-generic x86_64)
Posted Jul 01, 2019 - 18:48 CEST
This incident affected: General Service Availability.