Surfly Service Status status page

France Infrastructure Down

MAJORaffectedSurfly Francelasted1d 18h 4min 59s

The incident has been resolved

resolved
Feb 25 12:03:26 (UTC)

Health check failed for prod-cobro-eufr-1

investigating
Feb 23 17:58:26 (UTC)
Powered by Checkly