Surfly Service Status status page
Incidents

Singapore Infrastructure Down

resolvedMAJORaffectedSurfly Singaporelasted 9min 41s

The incident has been resolved

resolved
Jun 30 16:36:21 (UTC)

Health check failed for prod-cobro-assg-1

investigating
Jun 30 16:26:40 (UTC)
Powered by Checkly