Surfly Service Status status page
Incidents

Video Chat media routing degraded

resolvedMAJORaffectedMedia Routinglasted 54min 57s

The incident has been resolved

resolved
Jul 1 05:59:58 (UTC)

Upstream video provider reports a non-operational status for media routing (media connection / TURN relay).

investigating
Jul 1 05:05:01 (UTC)
Powered by Checkly