Video Chat media routing degraded
Started
Lasted 8min
MAJORaffected
Media Routing
RESOLVED
lasted 8min
The incident has been resolved
INVESTIGATING
8min earlier
Upstream video provider reports a non-operational status for media routing (media connection / TURN relay).