US West Infrastructure Down
Started
Lasted 3min
MAJOR
Updates
RESOLVED
lasted 3min
The incident has been resolved
INVESTIGATING
3min earlier
Health check failed for prod-cobro-nwsf-1
The incident has been resolved
Health check failed for prod-cobro-nwsf-1