Surfly Service Status status page
Incidents

France Infrastructure Down

MAJORaffectedSurfly Francelasted14min 58s

The incident has been resolved

resolved
Mar 25 09:18:26 (UTC)

Health check failed for prod-cobro-eufr-1

investigating
Mar 25 09:03:28 (UTC)
Powered by Checkly