Surfly Service Status
Get updates
Status
Activity
Incidents
Registry Service Issue
resolved
MEDIUM
affected
Registry Service
lasted 35min 38s
The incident has been resolved
resolved
Jun 6 01:52:18 (UTC)
resolved
Registry server int-registry-eude health check failed
investigating
Jun 6 01:16:39 (UTC)
investigating
Powered by
Checkly